Cinema 4D to After Effects CS5 – .aec import fix

Just a little help to any motion design readers out there. Hopefully it will save you the frustation I experienced.

If you’ve recently upgraded to C4D 11.5 and AE CS5, you may find that importing an .aec file doesn’t work like it did before. Even after copying the proper plug-in into your AE folder, any .aec file will still be ghosted out. After some trial and error, I finally found the reason: The plug-in that shipped with C4D 11.5 is outdated.

Here’s the new plug-in at Maxon’s site. Unzip it and drop it into the Plug-ins folder inside your AE application folder, and all will be well again.

If you haven’t used an .aec (After Effects Composition) file before, it’s an exceptionally helpful way to marry Cinema4D and After Effects, by syncing up 3D environments and cameras to avoid extra renders and speed up production time. Here’s a tutorial from Maxon to get you started.

Advertisements

34 thoughts on “Cinema 4D to After Effects CS5 – .aec import fix

  1. I place the plugin in my plugins folder, yet can’t import AEC files from cinema.
    when i force ae to import the project it either says “dynamic link to adobe premier failed” or that it can’t recognize the file type.

    what gives?

  2. Hey Guys
    I have the R13 new version of Cinema 4D and when I save a file as an After Effect, the file itself has a yellow exclamation mark and cannot be read by After Effect. I have the updated plug in, but not sure if the plug in works for R13 version. Help…

  3. Thank you so much
    Im currently a student at Full Sail University and they don’t teach Cinema 4d. I have been asking teacher and looking for the solution to this for a while and finally found it.
    Thank you again

  4. If anyone is still having problems try checking the “Relative” checkbox when exporting the compositing file out of C4D. I am using R13 and CS5.5 and even though I had the most recent plugin installed, the AEC file still wasn’t being imported correctly (there was no error message, yet nothing got imported). I finally tried checking that box and it solved the issue, although I’m not sure of the reason because I never had to check it in the past.

  5. I’m running AAE CS6 and Cinema 4D r12. Am I SOL, or will one of those patches work? Because I tried putting the CS^ patch in, andf nothing worked. 😦

Leave a Reply

Fill in your details below or click an icon to log in:

WordPress.com Logo

You are commenting using your WordPress.com account. Log Out / Change )

Twitter picture

You are commenting using your Twitter account. Log Out / Change )

Facebook photo

You are commenting using your Facebook account. Log Out / Change )

Google+ photo

You are commenting using your Google+ account. Log Out / Change )

Connecting to %s